NHS and MGE Outage

Incident Report for Technology Services

Resolved

This issue has been resolved.
Posted Sep 11, 2026 - 14:21 CST

Monitoring

The networks at MGE and NHS have started to reconnect. We are still monitoring the situation.
Posted Sep 11, 2026 - 13:47 CST

Identified

AT&T has confirmed that the outage is due to a larger outage in the area, they will be dispatching field technicians. No update on repair timetable.
Posted Sep 11, 2026 - 07:33 CST

Investigating

We are currently investigating an issue with campus connectivity for NHS and MGE. We will keep you posted with updates as we receive them.
Posted Sep 11, 2026 - 06:05 CST
This incident affected: Infrastructure Systems and Services (Campus Network Services).