House Springs Elementary School - Network Switch Replacement

Scheduled for Dec 29, 08:00 CST  -  Dec 30, 16:00 CST

Update

We have change the date of House Springs Elementary School switch replacement to Monday, December 29, 2025.
Posted Jul 10, 2025 - 08:26 CST

Scheduled

This is to inform you that the Technology Department will be replacing network switches at House Springs Elementary School staring Monday, December 29, 2025.

All network services will be unavailable during the maintenance window.

. Access to Internet Resources
. Telephone System
. Wireless Services
. Print Services
Posted Dec 29, 2025 - 18:12 CST
This scheduled maintenance affects: Infrastructure Systems and Services (Campus Network Services).