NHS - Network Connectivity Issue

Incident Report for Technology Services

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 15:12 CST

Monitoring

The circuit is up. We are waiting on an update from AT&T and will continue to monitor.
Posted Sep 04, 2025 - 11:20 CST

Update

Ticket has been created with AT&T to check the circuit.
Posted Sep 04, 2025 - 09:33 CST

Investigating

Northwest HS WAN connecting is down. The following services are offline:

-Access to internet resources (Skyward, IC, Google)
-Phone System
Posted Sep 04, 2025 - 09:08 CST
This incident affected: Infrastructure Systems and Services (Campus Network Services).