Infinite Campus - Outages/Intermittent Connectivity Isssue

Incident Report for Technology Services

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 13:53 CST

Update

We are continuing to work on a fix for this issue.
Posted Apr 08, 2025 - 13:53 CST

Identified

This is to inform you that Infinite Campus Support reported experiencing outages and intermittent connectivity issues when accessing Campus sites. They are investigating the issue and will supply updates as they become available.
Posted Apr 08, 2025 - 10:50 CST
This incident affected: Enterprise Business Applications (Infinite Campus).