Internet Outage

Incident Report for Technology Services

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 08:19 CST

Monitoring

The issue appears to be fixed. Technology will continue to monitor throughout the weekend.
Posted Feb 07, 2026 - 07:59 CST

Update

We are continuing to work on a fix for this issue.
Posted Feb 06, 2026 - 13:12 CST

Update

We are continuing to work on a fix for this issue.
Posted Feb 06, 2026 - 13:11 CST

Identified

AT&T is experiencing a large outage. Ticket created with AT&T and will update you as we get them.
Posted Feb 06, 2026 - 10:45 CST

Investigating

We are currently experiencing an internet outage. We are investigating the issue
Posted Feb 06, 2026 - 09:53 CST
This incident affected: Infrastructure Systems and Services (Fiber Network Connectivity (WAN), Internet Service Provider - AT&T).